У Вас отключён javascript.
В данном режиме, отображение ресурса
браузером не поддерживается

ProShow Producer

Объявление

Уважаемые гости форума! Перед регистрацией обратите внимание - почтовые сервисы mail.ru некорректно работают на форуме. Для регистрации воспользуйтесь альтернативными почтовыми сервисами, например rambler.ru или gmail.com.

Задание на креатив
При создании темы с вопросом или решением проблемы обязательно необходимо указывать параметры компьютера (память, быстродействие), включая версию операционной системы, а также номер версии и сборки программы Proshow Producer. Без указания этих параметров тема с вопросом будет удаляться без объяснения причин! Полное или частичное копирование материалов форума ProshowProducer.ru разрешено только при обязательном указании автора и прямой гиперссылки (не редирект и не закрыта от индексации поисковиками) на сообщение, откуда был скопирован материал.

__________

Вход на форум, при возникновении проблем, осуществляется по запасному адресу proshow.0pk.ru. После входа необходимо почистить кэш браузера.

Обращение к новичкам - Дополнения к правилам форума Каталог уроков Proshow Producer

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » ProShow Producer » Решение проблем ProShow Producer » При выводе слайд-шоу пропадает изображение футажа


При выводе слайд-шоу пропадает изображение футажа

Сообщений 1 страница 30 из 35

1

Использую вот этот футаж с аистом

http://www.youtube.com/watch?v=HzTX7cENEeoвот

Когда работаю в программе все идет замечательно,но вывожу видео - просто экран с фоном и идет звук из футажа. Дальше все нормально. Не понимаю в чем проблема. Пробовала форматировать и само слайд-шоу после вывода,и сам футаж. Использовала и ави-формат и мов-формат...все равно одно и тоже.

Жалко. Очень хочется именно этот футаж вставить в презентацию.

Теги: футаж

0

2

Точка
у меня была такая проблема, в программе всё работало, при выводе видео футаж чёрный, форматировала во всё и вся, долго я над ним издевалась((((( в итоге помогло только одно: я этот футаж открыла в пинакле и вывела в файл, и после этого в псп всё записалось как надо, если у вас нет этой программы, пришлите мне свой футаж постараюсь помочь

+1

3

а у меня в ролике Супермама нормально все прошло,переконвертировала его в mp4,сейчас попробую выложить его сюда
http://narod.ru/disk/32415447001/Aist_MP4_.mp4.html

Отредактировано Lubov (2011-11-25 11:00:05)

+1

4

Lubov

Скачала ваш футаж. Все равно звук есть - изображения нет. Может у меня с кодеками видео чего то не так...

0

5

Для работы программы желательно установить K-Lite Codec Pack!

0

6

Точка, у меня тоже все нормально с этим футажем. Все выводится, как надо. похоже, что действительно кодеки обновить надо....

0

7

Бармалей

Установила кодеки новые. Все равно не идет изображение((( Может от самой системы зависит?Может такое быть? У меня семерка.

0

8

http://uploads.ru/t/M/L/8/ML8y2.png

0

9

Здраствуйте,у меня тоже проблема с футажами,когда вывожу на запись звук идет  а сам экран черный дальше все идет нормально,скачала программу пинакл,прогнала через нее,записала все нормально,только качество не очень,а когда вставляю этот футаж в свой фильм,вывожу на запись,опять черный экран,подскажите пожалуйста что мне делать?

0

10

анна ушакова
Pinnacle - не догма. Какими программами ещё пытались переконвертировать футаж?

+1

11

скажите еще такая проблема у меня есть файл формата dvd,я его в фримэйке переконвертировала в формат avi, вставила в свой фильм,вывожу на запись в формате hd720 и dvd так он воспроизводится,но каждое движение дублируется раза по три,с чем это связано,как мне выйти с положения?

0

12

подскажите пож-та, у меня после вывола слайдшоу исчезает зацикленный мультфутаж. т.е.он работает какое-то время, а потом просто пропадает.хотя ставлю цикл до конца слайда.при просмотре без вывода все нормально. почему так может быть? вывожу в dvd. у меня 4.3053

0

13

Попробуйте переконвертировать футаж в другой формат.

0

14

я с этим футажем тоже намучилась,пока в mp4 не переконвертировала...

0

15

конвертировала сначала в мр4,т.к avi программа не принимает, затем в mov-такая же история, только еще и качество футажей стало плохим (они стали какими-то черными точками )

0

16

попробуйте не зацикливать, а сделать несколькими слайдами

0

17

Mona написал(а):

попробуйте не зацикливать, а сделать несколькими слайдами


а как это сделать? у меня футаж в пределах одного слайда...

0

18

Чтобы футаж или видео не проподало после вывода иногда помогает сделать так: вывести их отдельно в Прошоу, а потом уже вставить в презентацию. Иногда еще помогает порезать (в другой проге) в футаж на несколько частей

0

19

Westwind, футаж я вставляла как обычно на фото , без масок, солида и тд, убрала только черный фон. В прошлых версиях 4.тоже у меня встречалась эта проблема, но в последней 4-ке все было безупречно. А в данный момент это у меня было испытание 5-ки. Может еще программка " притирается"?Дай бог, чтоб это  была одна проблема -  это ерунда, а так пока ничего! :cool:

+1

20

У меня тоже была проблема с выводом видео. Был футаж "С днем рождения" со звуком.
При выводе был черный отрезок. Решила проблему так: Убрала звук из футажа в программе "Фабрика форматов"
. Помогло!

Отредактировано Yulia280608 (2012-10-25 15:07:33)

0

21

Доброго времени суток всем! тоже обращаюсь к вам за помощью, у меня было видео в формате двд, конвертировала его в формат ави вставила в презентацию, и после вывода это видео показывает один и тот же момент по несколько раз, как будто плёнку жуёт))) а музыка идёт... не пойму что это и скажите пожалуйста, я делаю презентацию сыну на годик, хочу поставить в кафе, хочу видео записать на комп. и далее закинуть на флешку, в каком формате лучше выводить презентацию? пожалуйста подскажите.

0

22

Kornilova во первых конвертировать видео в avi не нужно. Proshow прекрасно понимает формат DVD с расширением vob, а если не примет то просто
переименуйте файл с расширением vob в mpg и всё. По поводу вывода почитайте эту тему Ссылка
Лично меня устраивает вот такой вариант:
                                                          http://s1.uploads.ru/t/S0FqR.png

0

23

Всем доброе время суток! с футажами я разобралась и получилось все хорошо! Спасибо большое за подсказку!
Вывод сделала появилась другая проблема  Видио "первое купание" порезала на 4 части. В програме все хорошо показывает, а вот после вывода третий слайд не показывает, звук есть а изображения нет. Все проверила, все одинаково. В чем может быть проблема - подскажите пожалуйста .

0

24

олят, из чего состоит третий слайд?

0

25

Точка написал(а):

Использую вот этот футаж с аистом

--

Когда работаю в программе все идет замечательно,но вывожу видео - просто экран с фоном и идет звук из футажа. Дальше все нормально. Не понимаю в чем проблема. Пробовала форматировать и само слайд-шоу после вывода,и сам футаж. Использовала и ави-формат и мов-формат...все равно одно и тоже.

Жалко. Очень хочется именно этот футаж вставить в презентацию.

Теги: футаж


Несколько раз с  этой проблемой справлялся так: Выводил ролик без музыального сопровождения сначала...потом его же в програму, подставлял музыку и выводил снова. Попробуйте так.

0

26

Евгений написал(а):

олят, из чего состоит третий слайд?

все 4 слайда - первое купание - порезала видио на 4 слайда. Сейчас хочу попробовать соединить в отдельной презентации и сделать вывод. Может так получится

0

27

Добрый день форумчане! Обращаюсь к вам с просьбой о помощи. Месяц назад установила 5 версию PROSHOW. Все работает хорошо, проблем никаких не было. Вчера столкнулась с такой проблемой: хотела загрузить анимашку, но она не работает, смотрится как png. Стала проверять другие - аналогичная проблема. Взяла свой старый стиль, который создавала в 4 версии, он проверен не только мной, аналогичная проблема. В пятерке не работает. 4 версию я у себя удалила. Может кто-нибудь найдет время и подскажет, как можно решить проблему. Прошу прощения у администрации, если не в ту тему написала вопрос, т.к. не нашла темы по работе с анимашками. Понимаю, что анимашка  -это не футаж.

0

28

Откройте анимашку в Программе просмотров и изображений или в браузере, там она нормально отображается?
Прогоните анимашку в тот же формат gif через Format Factory, пробуйте вставить.

0

29

Rem написал(а):

Откройте анимашку в Программе просмотров и изображений или в браузере, там она нормально отображается?
Прогоните анимашку в тот же формат gif через Format Factory, пробуйте вставить.

В программе просмотра работает, прогнала через Format Factory - нет. В 4 все работало. Мне не понятно, почему в 4 - стиль с анимашкой работает, а в 5 нет. Сейчас попробовала пойти по другому варианту и получилась странная картина. У меня папка "Анимационные картинки", беру оттуда, загружаю, в программе работает, но еще не выводила, не знаю как поведет себя при выводе в avi, проверю. Дело в том, что я вчера , чтобы не искать в процессе работы, выбрала 2 штуки и скопировала себе в папку РАБОТА, где находится весь материал к ролику и брала оттуда - вот там и не сработало. Уже после вашего сообщения стала проверять свои анимашки в 2 папках. Получается, что если я загрузила анимашку в одну папку, то ее нельзя перебросить в другую, если это делаю - она уже работает как png. Это уже другой вопрос и похоже я с этим  не разберусь. Спасибо.

0

30

Radmila57, может Вы только ярлык перенесли в папку, а не саму гифку?
вот на скрине я тупо с папки тащу файл в новую папку, там мне пишут "Переместить".
http://s3.uploads.ru/t/5LiGC.jpg

0


Вы здесь » ProShow Producer » Решение проблем ProShow Producer » При выводе слайд-шоу пропадает изображение футажа