У Вас отключён javascript.
В данном режиме, отображение ресурса
браузером не поддерживается

ProShow Producer

Объявление

Уважаемые гости форума! Перед регистрацией обратите внимание - почтовые сервисы mail.ru некорректно работают на форуме. Для регистрации воспользуйтесь альтернативными почтовыми сервисами, например rambler.ru или gmail.com.

Задание на креатив
При создании темы с вопросом или решением проблемы обязательно необходимо указывать параметры компьютера (память, быстродействие), включая версию операционной системы, а также номер версии и сборки программы Proshow Producer. Без указания этих параметров тема с вопросом будет удаляться без объяснения причин! Полное или частичное копирование материалов форума ProshowProducer.ru разрешено только при обязательном указании автора и прямой гиперссылки (не редирект и не закрыта от индексации поисковиками) на сообщение, откуда был скопирован материал.

__________

Вход на форум, при возникновении проблем, осуществляется по запасному адресу proshow.0pk.ru. После входа необходимо почистить кэш браузера.

Обращение к новичкам - Дополнения к правилам форума Каталог уроков Proshow Producer

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » ProShow Producer » Решение проблем » Проблема со слоями!


Проблема со слоями!

Сообщений 1 страница 23 из 23

1

Добрый день! Проблема появилась после того, как загрузил десяток стилей Kristof. При попытке применить эти стили, меня выбрасывает из программы на рабочий стол. Старые стили работают нормально. Версия программы 4.5.2929. Руссификатор стоит. Что можно сделать? Только, желательно, без сноса руссификатора, для меня это не вариант. Я и аглицкий антогонисты!
Кстати, только что обнаружил, что из двух компьютеров, на которых у меня программа стоит, проблема эта только на одном. На нём программа установлена полностью. А вот на ноуте, где она ещё в тестовом режиме, всё нормально. Кстати там тоже русификатор стоит, выходит дело не в нём.

Отредактировано Тушкан (2012-03-31 15:45:42)

0

2

Тушкан
У Вас старая версия программы.Обновите до последней 4.52.3053 или 5 версию установите.Как это сделать-очень подробно описано в соответствующих темах форума.Удачи Вам.

0

3

marina
Спасибо, сейчас попробую. Поставлю 4.52.3053. Пятую пока не хочу, говорят ещё сыроватая и глючная.

0

4

Тушкан
Конечно,установите четвёрку,а пятую можно использовать портабельную версию,на форуме эта тема есть.
Многие так и делают.Только не спешите,почитайте внимательно,как правильно всё это сделать.

0

5

marina написал(а):

Тушкан
Только не спешите,почитайте внимательно,как правильно всё это сделать.

Что вы имеете в виду? Установку новой четвёрки или раздельное использование 4 и 5?

0

6

Тушкан
Как правильно обновить четвёртую версию.

0

7

marina
Да, я сына попрошу, он умеет такие вещи делать. Кстати, интереса ради сейчас поставил пятёрку. Скачал временную версию с сайта разработчика. Всё встало, открылось и даже на русском. Но вот как-то странно панель инструментов пустая.
http://uploads.ru/t/a/Z/q/aZqYU.png
Вот ещё одна фишка нашлась: страница стилей вот так выглядит:
http://uploads.ru/t/m/J/T/mJTeA.png

Отредактировано Тушкан (2012-03-31 18:03:53)

0

8

так разве это 5?

0

9

Вы точно 5 ставили, потому что по скринам меньше всего на 5 похоже.....такое впечатление , что 4 и 5 перемешались между собой, часть с одной версии, часть из другой...

0

10

а Вы 5 ставили на один диск с 4 версией, этого делать никак нельзя, вот такие казусы и происходят, а 4 после установки 5 версии пробовали запустить? как она работает?

0

11

gauss
Прежде, чем поставить пятёрку я полностью снёс четвёрку с этого компьютера. На этом ноуте у меня программа плохо работает, если больше двухсот фотографий, она не тянет. Оперативка или видеокарта, уж не знаю, но тормозит сильно. Иконка и заставка от пятёрки, справка > О программе, тоже появляется инфа о пятой версии. Хотя большая цифра 4 меня и смущает!
http://uploads.ru/t/8/S/X/8SXqH.png

Отредактировано Тушкан (2012-03-31 22:01:54)

0

12

Тушкан
Явно, в компе, - каша...надо чистить реестр и т.д. удалите остатки стилей...всё, потом, заново установите...только не ставьте то, что, явно, в ближайшем светлом будущем, вам не понадобится...
Пожалейте свой процессор и видеокарту...
Возможно, ваш комп просто не отвечает требованиям программы...

0

13

Евгений
Честно говоря, не очень я это умею делать. Попробую. В конце концов , попрошу кого-нибудь.

0

14

Евгений
Вычистил всё, но при установке картинка оказалась точно такая же.

0

15

Тушкан
Для начала - соответствуют ли тех.параматры компа PSP5? Странные тормоза...

0

16

Евгений
Вот это, то, что надо?
http://uploads.ru/t/f/Z/j/fZjB3.png

0

17

Тушкан
Да, комп - слабенький...поэтому и задыхается, когда 200 фото...5-ку с её 3D - не потянет.

0

18

Евгений
Да, я знаю. Для работы брал, там 3D без надобности. Ну и бог с ним, буду на большом компе ваять шедевры!  http://s7.rimg.info/142198eb9fa341cb65c9223e0658d6cc.gif
Спасибо за ответы. Но остаётся изначальный вопрос, про стили. Вчера не успел переставить прогу на посвежее, после обеда займусь.

0

19

Тушкан
На компе, как понял, установлена 4.5.2929 ?  У меня  стоит 4.5.2949.
Вам необходимо обновить её, старая, поэтому на стилях Кристофа и вылетает.

0

20

Евгений
Да, спасибо, я знаю, мне marina уже сказала. Попозже сегодня попробую

0

21

Установил 4.52.3053 и проблема пропала. Правда кейген чего-то не срабатывает, но это я надеюсь тоже победить смогу. Спасибо всем, кто помогал.

0

22

http://uploads.ru/t/M/c/u/McuTQ.png
Посмотрите пожалуйста скрин..Вероятно что то ранее напутал и совсем запутался.Какие выставить параметры для создания новой презентации.Вместо-Авто выставляю например-16:9,справа 4 и 3 никак не реагируют.Подскажите как нужно?

0

23

Vladislav777 написал(а):

Вероятно что то ранее напутал и совсем запутался.Какие выставить параметры для создания новой презентации.Вместо-Авто выставляю например-16:9,справа 4 и 3 никак не реагируют.Подскажите как нужно?


Хм))) А как Вы вообще работаете, ведь судя по Вашему скрину русификация у Вас установилась "коряво". Требуется переустановка, однако, либо работать в оригинальной англоязычной версии. Варианты решения - Смотрим здесь А конкретно по Вашему сообщению - Вы пытаетесь выставить параметры презентации не в том окне. Где у Вас указана красная стрелка - это параметры работы со слоями. Можете забросить в презентацию любую картинку и поиграться с данными параметрами - увидите, как на экране картинка то растягивается, то сжимается, то становится квадратной в зависимости от выбранного параметра.
А как создать презентацию и выставить ее параметры - Смотрим здесь

+1


Вы здесь » ProShow Producer » Решение проблем » Проблема со слоями!