У Вас отключён javascript.
В данном режиме, отображение ресурса
браузером не поддерживается

ProShow Producer

Объявление

Уважаемые гости форума! Перед регистрацией обратите внимание - почтовые сервисы mail.ru некорректно работают на форуме. Для регистрации воспользуйтесь альтернативными почтовыми сервисами, например rambler.ru или gmail.com.

Задание на креатив
При создании темы с вопросом или решением проблемы обязательно необходимо указывать параметры компьютера (память, быстродействие), включая версию операционной системы, а также номер версии и сборки программы Proshow Producer. Без указания этих параметров тема с вопросом будет удаляться без объяснения причин! Полное или частичное копирование материалов форума ProshowProducer.ru разрешено только при обязательном указании автора и прямой гиперссылки (не редирект и не закрыта от индексации поисковиками) на сообщение, откуда был скопирован материал.

__________

Вход на форум, при возникновении проблем, осуществляется по запасному адресу proshow.0pk.ru. После входа необходимо почистить кэш браузера.

Обращение к новичкам - Дополнения к правилам форума Каталог уроков Proshow Producer

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » ProShow Producer » Решение проблем » Правильны ли настройки?


Правильны ли настройки?

Сообщений 1 страница 30 из 40

1

Здравствуйте! На новом компьютере с виндой ХР программа  встала сразу и без проблему с одной оговоркой, скрины сделал и прилагаю...что это? Вижу в верхнеи правом углу вывод презентации и не полное слово "ПРоект", обратно из него не попасть в монтаж ролика. Версия  ProShow Producer 5.0.3206 не портабле.
http://uploads.ru/t/V/l/s/Vlsvc.jpg

Может быть кто-то подскажет, как это исправить. Спасибо заранее...

0

2

georgiy.pichelauri
Не корректно установлен русификатор. Вам придется программу переустанавливать. Мой совет - не русифицируйте Продюсер, работайте в родном интерфейсе, тогда не будет таких проблем

0

3

georgiy.pichelauri написал(а):

"ПРоект", обратно из него не попасть в монтаж ролика.

Совет, не заходить туда ни когда, перезагрузку программы сделайте, а вывод делайте с верхнего меню "Публикация".http://uploads.ru/t/T/r/d/Trd3x.jpg

0

4

georgiy.pichelauri написал(а):

обратно из него не попасть в монтаж ролика

Нельзя попасть в то, чего нет.

http://uploads.ru/t/M/R/B/MRBE7.jpg

0

5

Доброго дня всем.Прошу помощи,уже спрашивал здесь,в другом разделе,но прошло 3 дня и на страничку видно не заходят,решил здесь попытаться.Суть проблемы- пробую 5 версию,но в Portable варианте ,попались мне как-то переходы от Китайского умельца  DJ hoally,да и на этом форуме скачал, все прописались в программе как положено,но не сохраняются они,при выходе с сохранением,а затем открытии,они пропадают и на их месте стоят переходы по умолчанию.Может кто сталкивался и может посоветовать лекарство от этой забывчивости....
Сейчас полностью установил программу,но также добавленные переходы не сохраняются при выходе с сохранением....?
Спасибо.PS.Все переходы установил и прописал в программу,открылась отдельная папка с ними.

0

6

vladvlad

Покажите скрин с папкой, которые прописались в программе, снимите скрин в самой программе открыв окно с переходами. В общем максимально дайте информацию о проблеме

0

7

vladvlad написал(а):

но также добавленные переходы не сохраняются при выходе с сохранением....?

А эту кнопочку не забываем нажимать?

http://uploads.ru/t/7/s/5/7s5Ku.jpg

0

8

vladvlad
Попробуйте вот такой вариант...скопируйте переходы и вставьте в папку с переходами как на скрине

http://uploads.ru/t/b/R/d/bRdyA.jpg

0

9

Спасибо всем за помощь,сейчас немного занят,чуть позже,сегодня,всё подробно покажу со скринами.....

Отредактировано vladvlad (2012-04-21 20:58:13)

0

10

--[/img]
--[/img]
http://s019.radikal.ru/i610/1204/17/d178f35c8fc7t.jpg
http://s56.radikal.ru/i152/1204/8f/29bca6b3f638t.jpg
http://i065.radikal.ru/1204/20/181f0ee9f998t.jpg
http://s019.radikal.ru/i637/1204/c0/c095585deea3t.jpg
Показываю всё, где  и что прописал.Действие...
1.открываю переход,выбираю из  папок свои или DJ Hoaly, тот что нужен,просматриваю в левом верхнем углу,нажимаю применить и наслаждаюсь.Далее выхожу из программы в двух вариантах-это...крестик и на вопрос-СОХРАНИТЬ,отвечаю -да,либо нажимаю-сохранить как и сохраняю как правило на рабочий стол,откуда и работаю.После этого запускаю сохранённый файл с рабочего стола,программа загружается и я получаю всё-кроме переходов из этих папок,они пропадают и на их месте стоят переходы по умолчанию-AB.ВСЁ.
PS.-Одна из двух папок не имеет Русского языка и тем не менее результат одинаковый с Русским названием-Свои....

Уже установил стационарно,в программ дата всё есть,все эти переходы прописаны,но результат остался таким же как и в портативной версии,странно....

Отредактировано vladvlad (2012-04-21 21:24:54)

0

11

vladvlad
А разве Портабельная версия допускает использование русскоязычного именования папок? Не в этом ли причина проблемы?

0

12

Евгений написал(а):

vladvlad
А разве Портабельная версия допускает использование русскоязычного именования папок? Не в этом ли причина проблемы?


Похоже что не в этом,так как вторая папка англоязычная,а результат тотже!!!

0

13

vladvlad написал(а):

тот что нужен,просматриваю в левом верхнем углу,нажимаю применить и наслаждаюсь.

Значит при применении перехода в программе проект проигрывается именно с этими переходами?

vladvlad написал(а):

крестик и на вопрос-СОХРАНИТЬ,отвечаю -да,либо нажимаю-сохранить как и сохраняю как правило на рабочий стол,откуда и работаю.После этого запускаю сохранённый файл с рабочего стола,программа загружается и я получаю всё-кроме переходов из этих папок,они пропадают и на их месте стоят переходы по умолчанию-AB.ВСЁ.

Попробуйте сделать так...создайте папку на рабочем столе, например Мой проект, после работы с проектом сохраните его под именем, затем Соберите все файлы проекта...Запустите проект из этой папки

http://uploads.ru/t/t/m/a/tmaJc.jpg

Зайдите в папку с программой и удалите предварительно перед тем как начнете работу  файлы cfg и .phd

0

14

Всё сделал как Вы посоветовали......,всё в одной папке,туда и сохраняю,но обратно после входа эти переходы AB,ладно,спасибо за советы и помощь.Вижу только один ответ в решении проблемы.Удалить программу.Всё вычистить и по новой установить,а вот если после этого не поможет,тогда......даже не знаю и что делать...
Да,всё проигрывается с этим переходом,как бы всё отлично,но не сохраняется почему-то........
Всё вычистил,установил заново,но ничего не изменилось,вновь добавленные переходы устанавливаются,проигрываются,но не сохраняются,хоть не закрывай программу вообще,жаль,чудеса прямо и всё тут...

Отредактировано vladvlad (2012-04-22 01:35:51)

0

15

vladvlad
Скажите пожалуйста, а Вы вывод видео файла пробовали делать (тест)??? Если нет...попробуйте. Интересно выведутся у Вас в видео эти переходы. Есть одна мысль по этой проблеме

0

16

vladvlad
После установки портабельной версии у Вас такая папка образовалась?(песочница)
http://uploads.ru/t/k/8/g/k8g5h.jpg

0

17

Уважаемый Rem,я уже снёс портативную версию и установил полностью версию 5.0.3222,но ничего не изменилось,родные переходы сохраняет,а вновь инсталлированные-нет,притом что с Русской папки,что с английской,без разницы,открыл AppData,там они все есть.Притом что папка-Свои, с переходами, качалась мной с этого форума,спасибо девушке из Новороссийска,всё проигрывается,устанавливается,но после сохранения,пропадает.
Уважаемый admin,я не совсем понял вопрос с тестом,но видео файл у меня стоит первый,перед началом показа фото,происходит всё так же как написал здесь чуть выше,всё сохраняется,даже переделанные готовые стили,но вот новые переходы не хочет сохранять.
Сейчас установил 2 перехода,которые скачал здесь у Uzhanka
Модератор,результат снова неутешительный,не сохраняются при выходе...,в чём же зарыта проблема,просто уже устал рыть.....
А можно попросить у Вас ссылочку на один переход, уже конкретно для этой новой версии программы,если конечно имеется,может проблема в совместимости версий и переходов,даже уже и не знаю...Спасибо.

Отредактировано vladvlad (2012-04-22 12:45:14)

0

18

vladvlad
Откройте папку на компьютере со всеми файлами программы, скопируйте все переходы, которые загружали и добавьте именно сюда в папку с переходами. Далее произведите все действия тестируя результат. Добавьте 3-4 фотографии, добавьте переходы между ним, сохраните проект и сделайте вывод в видео файл. Посмотрите результат. Далее закройте программу и снова откройте проект из сохраненной папки

http://uploads.ru/t/R/r/1/Rr1zl.jpg

0

19

admin,описываю подробно,открыл папку,диск-с,программ файлх86,там она у меня прописана,скопировал туда 4 новых перехода  на пробу,предварительно установив каждый из них,появилась папка-МОИ,проверил их же в самой программе,всё на месте.Из созданной мною ранее папки-мой проект,где и сохраняю всё при выходе(сохранить как)и указываю путь к этой папке.Начальный курс познаний я прошёл давно.Видео ставлю как до,так и после фото...........проигрывает,но не сохраняет после выхода.Только что проверил.
Похоже что при сохранении он их не видит

Отредактировано vladvlad (2012-04-22 13:58:50)

0

20

georgiy.pichelauri написал(а):

Здравствуйте! На новом компьютере с виндой ХР программа  встала сразу и без проблему с одной оговоркой, скрины сделал и прилагаю...что это? Вижу в верхнеи правом углу вывод презентации и не полное слово "ПРоект", обратно из него не попасть в монтаж ролика. Версия  ProShow Producer 5.0.3206 не портабле.

Может быть кто-то подскажет, как это исправить. Спасибо заранее...

Это почему не попасть? Очень даже попасть )) (Alt+F1) или (Вид-Конструктор). По поводу того что у вас НЕ всё отображается ... Сделайте разрешение экрана БОЛЬШЕ, не 1024х768, а допустим 1280х1024 и все кнопки появятся у вас.

0

21

vladvlad написал(а):

admin,описываю подробно,открыл папку,диск-с,программ файлх86,там она у меня прописана,скопировал туда 4 новых перехода  на пробу,предварительно установив каждый из них,появилась папка-МОИ,проверил их же в самой программе,всё на месте.Из созданной мною ранее папки-мой проект,где и сохраняю всё при выходе(сохранить как)и указываю путь к этой папке.Начальный курс познаний я прошёл давно.Видео ставлю как до,так и после фото...........проигрывает,но не сохраняет после выхода.Только что проверил.

Что это? Зачем устанавливать предварительно???? Просто скопируйте в папку transitions и ВСЁ.

0

22

(Что это? Зачем устанавливать предварительно???? Просто скопируйте в папку transitions и ВСЁ.)
Да уже перепробовано всё....и так и эдак,видит он их,проигрывает,везде они установлены и скопированы уже,но не сохраняет программа их.
http://i052.radikal.ru/1204/42/e1c370bb7ca5.jpg
http://s50.radikal.ru/i127/1204/7e/ae3896a0ff5b.jpg
ВОТ конкретный переход с нашего форума,Звёздная пыль,показан в самой программе и показан в диске Сх86,всё как положено.

Отредактировано vladvlad (2012-04-22 14:32:49)

0

23

Дайте ссылку на такие переходы, сам попробую, у меня 5 версия тоже.

0

24

vladvlad
Что-то Вы делаете не так или просто НЕ идете в своих действиях до конца. Переходы установлены, программа их видит,  в проекте они работают. Когда делаете вывод проекта в готовый видео файл они у Вас видны или нет? Я так и не поняла...Дело в том, что если в этих переходах есть видео футажи, но на формат этих футажей программа реагирует "не адекватно", то после сохранения, открывая вновь проект, будут стоять переходы по умолчанию. У меня такое было. Просто в этом случае надо переонвертировать видео фрагменты из переходов в другой формат и все встанет на свои места.

0

25

vladvlad
Есть такой переход в программе (пакет переходов от производителя) где использовался видео футаж. Такая же проблема была как у Вас.

http://uploads.ru/t/4/j/G/4jG8k.jpg

0

26

Скрины потом подчищу,не так выложил,извините,футажи не использую в данном проекте,хотя в четвёртой версии у меня не было с ними проблем.Вот ссылка с нашего форума,переход-Звёздная пыль,уважаемый Vergus,можете попробовать.Спасибо.http://proshowproducer.ru/viewtopic.php?id=194
Подправить скрины не могу,пропала оттуда строка-редактировать,извините.

Отредактировано vladvlad (2012-04-22 14:52:25)

0

27

vladvlad
Только что скачал по вашей ссылке переход "Звездная пыль", установил в PSP5.
Вывел слайд с этим переходом в AVI. Закрыл и проект и PSP, вновь открыл - всё на месте, ничего не исчезло...
Что-то у вас программа дурит.http://uploads.ru/t/m/9/a/m9a8P.jpg

0

28

Уважаемый Евгений,тогда остаётся только переставлять винду,грешу на свой ДАРКтм,уж слишком много ребята наворотили у него,хотя и работает быстро,но поотключено всё что можно и нельзя.Хотя я не уверен.У меня всё также как и у Вас на скрине и конечно -применить-как всегда,но....увы.СПАСИБО ВСЕМ.

Отредактировано vladvlad (2012-04-22 15:08:57)

0

29

vladvlad написал(а):

футажи не использую в данном проекте

Я не про проект говорю...я говорю о том, что футаж может входить в состав перехода

0

30

Евгений
Значит все таки футаж в составе самого перехода есть? В каком формате?

0


Вы здесь » ProShow Producer » Решение проблем » Правильны ли настройки?