У Вас отключён javascript.
В данном режиме, отображение ресурса
браузером не поддерживается

ProShow Producer

Объявление

Уважаемые гости форума! Перед регистрацией обратите внимание - почтовые сервисы mail.ru некорректно работают на форуме. Для регистрации воспользуйтесь альтернативными почтовыми сервисами, например rambler.ru или gmail.com.

Задание на креатив
При создании темы с вопросом или решением проблемы обязательно необходимо указывать параметры компьютера (память, быстродействие), включая версию операционной системы, а также номер версии и сборки программы Proshow Producer. Без указания этих параметров тема с вопросом будет удаляться без объяснения причин! Полное или частичное копирование материалов форума ProshowProducer.ru разрешено только при обязательном указании автора и прямой гиперссылки (не редирект и не закрыта от индексации поисковиками) на сообщение, откуда был скопирован материал.

__________

Вход на форум, при возникновении проблем, осуществляется по запасному адресу proshow.0pk.ru. После входа необходимо почистить кэш браузера.

Обращение к новичкам - Дополнения к правилам форума Каталог уроков Proshow Producer

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » ProShow Producer » Решение проблем » Маска на видео


Маска на видео

Сообщений 1 страница 6 из 6

1

Пожалуйста, помогите разобраться!
На видео avi накладываю маску, чтобы скрыть часть картинки.
http://s1.uploads.ru/t/rlFdq.jpg
При проигрывании в Продюсере - все нормально, а когда вывожу в видео формат, видна одна маска, как будто это не маскирующий слой, а слой изображения, стоящий выше видео. Пробовала наложить маску в формате png, потом перевела ее в jpg, но все равно не получается.

Теги: фотомаска,маска

0

2

Дело не в макске,а в видео ,я столкнулась с такой проблемой,при выводе.Надо выводить"HD, высокое качество" тогда все в порядке.Попробуйте.

Отредактировано telec631 (2012-08-04 20:19:17)

0

3

caregor написал(а):

видна одна маска, как будто это

http://s1.uploads.ru/t/xfZuz.jpg

0

4

Мне так и надо.
Проблема в том, что видео-то не просматривается.
Вернее просматривается в Продюсере, а при выводе исчезает.

0

5

И причем у меня таких ситуаций в ролике 3 шт.
В трех разных слайдах на разное видео наложены разные маски.
А при выводе все 3 этих видео из-под масок пропадают.

0

6

caregor написал(а):

Проблема в том, что видео-то не просматривается.

Попробуйте переконвертировать видео в другой формат, например в MOV. Дело в том, что AVI это контейнер в который можно затолкать видео закодированное разными кодеками.

+1


Вы здесь » ProShow Producer » Решение проблем » Маска на видео