У Вас отключён javascript.
В данном режиме, отображение ресурса
браузером не поддерживается

ProShow Producer

Объявление

Уважаемые гости форума! Перед регистрацией обратите внимание - почтовые сервисы mail.ru некорректно работают на форуме. Для регистрации воспользуйтесь альтернативными почтовыми сервисами, например rambler.ru или gmail.com.

Итоги конкурса "Сам себе режиссер"
При создании темы с вопросом или решением проблемы обязательно необходимо указывать параметры компьютера (память, быстродействие), включая версию операционной системы, а также номер версии и сборки программы Proshow Producer. Без указания этих параметров тема с вопросом будет удаляться без объяснения причин! Полное или частичное копирование материалов форума ProshowProducer.ru разрешено только при обязательном указании автора и прямой гиперссылки (не редирект и не закрыта от индексации поисковиками) на сообщение, откуда был скопирован материал.

__________

Вход на форум, при возникновении проблем, осуществляется по запасному адресу proshow.0pk.ru. После входа необходимо почистить кэш браузера.

Обращение к новичкам - Дополнения к правилам форума Каталог уроков Proshow Producer

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » ProShow Producer » Решение проблем » Проблема со звуком во время редактирования


Проблема со звуком во время редактирования

Сообщений 1 страница 5 из 5

1

всем доброго времени суток!
подскажите - может кто сталкивался.
Во время создания слайд-шоу подгоняю смену слайдов под ритм музыки. Раньше меняла время показа слайда и/или его перехода и чтобы просмотреть угадала или нет - нажимала проиграть с текущего или близкого слайда, а также подсказку давала линеечка звукового файла внизу (там четко видно паузы в музыке и т.п).
все проигрывалось и редактировалось на ура. Теперь стало так: если запускаю проигрывание с любого слайда - то проигрывается музыка немного вперед и не соответствует линейке музыки, например на линейке видна пауза - а проигрывается уже на 3-5 секунд после паузы. И слайд который я редактирую - я точно знаю что я подогнала к определенному моменту в музыке -а музыка проигрывается вперед на 3-5 секунд, как будто я ошиблась с подгоном. А если запустить проигрывание с самого начала - с самого первого слайда - то все проигрывается как надо, хотя изображение звука на линейке все равно как-то не очень соответствует тому что играет. Получается что для того чтобы мне понять правильно я подогнала или нет - мне приходится каждый раз запускать с самого начала, невозможно подогнать ни прослушивая с текущего слайда, ни по визуальной линейке звуковой дорожки, что крайне неудобно. Все это описано для режима конструктора.
С программой работаю давно, никогда подобной проблемы не было, система не изменилась, никакие футажи, стили, переходы, и т.п. не использую. Подозреваю что случайно где-то сбила какие-то настройки программы или просто глюк. Кто сталкивался с подобным? Подскажите как это дело поправить?

П.с. виндовс 7 и proshow poducer v. 5.0.3222 + русификация, комп обычный, не слабый.

0

2

itv111, установите последнюю версию программы.

0

3

Евгений написал(а):

itv111, установите последнюю версию программы.


мне казалось эта не самая древняя :-)))
какую версию посоветуете - чтоб точно без глюков?
много ссылок на 5.0.3280 или лучше 5.0.3310 ?

0

4

itv111 попробуйте удалить файлы конфигурации и настроек программы proshow.cfg и proshow.phd. Находите их поиском по диску С ( если
стационарная версия), так как они находятся не только в папке с программой, но и в скрытых папках.

0

5

Попробовала то же самое сделать с ноутбука (та же винда, та же версия программы, те же файлы звук и фото) - все нормально. Видимо все же программа слетела или заглючила.

0


Вы здесь » ProShow Producer » Решение проблем » Проблема со звуком во время редактирования